Investigating WebAPI issue with custom attributes during ticket creation

Incident Report for TeamDynamix

Resolved

At this time the rollout of the hotfix for the ticket creation API issue has completed. The fix has successfully addressed the issues reported regarding custom attributes on tickets being populated. This incident will be considered resolved.
Posted Jun 03, 2026 - 16:41 EDT

Monitoring

We are in the process of rolling out a hotfix for this issue, which we will monitor to confirm it has fully addressed the issue.
Posted Jun 03, 2026 - 14:58 EDT

Investigating

We are investigating an issue regarding the usage of the Web API to create tickets which results in specified custom attributes not having values set for them.
Posted Jun 03, 2026 - 11:50 EDT
This incident affected: East US - Work Management (API).