Increased Error Rate Loading Charts

Incident Report for TeamDynamix

Resolved

We have released a hotfix that resolved the bug that caused this issue.
Posted Nov 25, 2025 - 09:35 EST

Investigating

We have noticed an increased error rate in the loading of charts and are investigating.
Posted Nov 22, 2025 - 02:10 EST
This incident affected: East US - Work Management (Web Interface) and Canada - Work Management (Web Interface).