Email Monitors Not Draining As Expected

Incident Report for TeamDynamix

Resolved

IMAP email monitors were not processing in the East US environment from 12:00-1:45 ET. This issue is now resolved and email monitors are processing as expected.
Posted Jan 14, 2026 - 14:08 EST

Investigating

We are currently investigating an issue where email monitors are not draining as expected.
Posted Jan 14, 2026 - 13:40 EST
This incident affected: East US - Work Management (Email).