Investigating client-licensed user access to projects in client portals.

Incident Report for TeamDynamix

Resolved

A fix for the issues surrounding client portal interactions with project content was released last night and confirmed as addressing the problems in full. This is resolved at this point.
Posted May 21, 2026 - 10:47 EDT

Investigating

Investigating client-licensed resource issues regarding access to interact with appropriate areas of Projects via the client portal. Client users are unable to add new issues and update tasks on project plans that they've been assigned to.
Posted May 18, 2026 - 11:16 EDT